Meldung nach dem TRIC V4 Update - arxload error could not TRIC_10.DLL

Mehr
8 Jahre 8 Monate her #738 von u.redmer
Dieser Fehler wird angezeigt, falls auf dem Rechner ine zu alte Bricscad V10er Version installiert ist. (z.B. 10.1.1. Beta)

Zunächst muss die aktuelle V10 Bricscad Version ab 10.1.10-1, die sich auf der Update CD befindet, oder aus dem Internet herunter geladen werden kann, installiert werden. Danach muss das Update nochmals ausgeführt werden.

Die Installation des TRIC V4 Updates läuft ab Bricscad V10.1.10-1 DE ohne Fehler.

Uwe Redmer
Geschäftsführer
---
MERViSOFT GmbH
Rheingaustrasse 94a
D-65203 Wiesbaden
Tel: 0611 18361-0

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: u.redmerBIOdre
Ladezeit der Seite: 0.120 Sekunden
Powered by Kunena Forum
MERViSOFT GmbH - Rheingaustraße 88 - 65203 Wiesbaden
Tel.: +49(0)611183610 - Fax.: +49(0)61118361666 - Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Copyright© 2006-2018 MERViSOFT GmbH - AutoCAD® ist Warenzeichen der Autodesk Inc. USA BricsCAD® und Bricsys 24/7 sind Warenzeichen der Menhirs NV. BricsCAD® wird von Bricsys NV vertrieben. Bricsys NV ist vollständiges Eigentum der Menhirs NV. MERViSOFT® und TRIC® sind Warenzeichen der MERViSOFT GmbH. Alle anderen Produkte sind Eigentum der jeweiligen Warenzeicheninhaber.