Welche Bricscad Version für TRIC V5?

Mehr
6 Jahre 3 Monate her - 5 Jahre 11 Monate her #1068 von BIO
TRIC V5 läuft von BricsCAD V9 bis V12.1.22. Rasterbilder für Logos können erst ab BricsCAD° V11 verwendet werden.
BricsCAD° V13.x wird erst ab TRIC V6 unterstützt. TRIC V6 läuft nicht mehr mit kleineren Versionen als BricsCAD° V13.

Wenn Sie allerdings mit V13 "Pur" arbeiten wollen, können Sie diese Version einfach parallel installieren.

Die Bricscad Version 13.2.x. unterstützt auch das ACAD 2013/2014er Format. Laden Sie aber vorerst die 32 Bit Version herunter, da wir mit der 64 Bit noch keinerlei Erfahrungen sammeln konnten. Die Installation V12 bleibt davon unberührt. Der Lizenzschlüssel für V13 wird automatisch erkannt.

Im Aufruf Icon der Version V13 bitte folgenden Aufruf hinzufügen:
"c:\program files (x86)\.....\BricsCAD.EXE" /PBCADV13
Dann wird für BricsCAD ein eigenes Menü geladen und NICHT das TRIC Menü.

Bianca Osterloher
Support/Hotline
---
MERViSOFT GmbH
Rheingaustrasse 94a
D-65203 Wiesbaden
Tel: 0611 18361-112
Letzte Änderung: 5 Jahre 11 Monate her von u.redmer.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: u.redmerBIOdre
Ladezeit der Seite: 0.120 Sekunden
Powered by Kunena Forum

MERViSOFT GmbH | Rheingaustraße 88 | 65203 Wiesbaden
Tel.: +49(0)611-18361-0 | Fax.: +49(0)611-18361-666 | Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
Copyright© 2006-2019 MERViSOFT GmbH - AutoCAD® ist Warenzeichen der Autodesk Inc. USA
BricsCAD® und Bricsys 24/7 sind Warenzeichen von Bricsys NV. Bricsys NV ist Teil von Hexagon AB.
MERViSOFT® und TRIC® sind Warenzeichen der MERViSOFT GmbH.
Alle anderen Produkte sind Eigentum der jeweiligen Warenzeicheninhaber.